Rocy Linux Issue on Oracle Cloud Infra

Hi Team,

I was importing Rocky Linux to Oracle Cloud, I have successfully done it. But I came across an issue that it does not work on Intel Shapes or servers. I found in the documentation, Intel Servers supports Paravirtualized type. But it works with AMD Type. Have anyone encounter this issue? Can anyone extend support please?

I have used VMDK for importing custom image.

thanks in advanced.


Greetings! Which version of Rocky are you using and how did you originally create the VMDK? Does the image work on both E3.flex and E4.flex AMD shapes?

hi @tgmux ,

I have crated this image using VMware workstation. I tried rockylinux 8.6 and 9 both. Both of this images successfully ran on AMD shapes on E4. Did not try on E3. My intention to run this on Intel Shapes Standard3.Flex or Optimized3.Flex but unable to do so.

Thanks for the info. What about Standard2 intel shapes, did those work for you? Just trying to work out if it’s some kind of driver issue and I haven’t tried myself yet on E4 or Standard3, but I shall.

Let me try, I will update you soon. Anyway thank you for supporting. @tgmux


hi @tgmux ,

Just tested and my findings are given below.

rocky linux 8.x and 9 both works for Standard2 which is Intel Xeon Platinum 8167M. (Skylake) Base frequency 2.0 GHz, max turbo frequency 2.4 GHz.

but does not work for Standard3, which is Intel Xeon Platinum 8358, Base frequency 2.6 GHz, max turbo frequency 3.4 GHz

thanks in advanced bro.

Hi @tgmux,

Any update?