Rocky Installs and then no-boots to flashing cursor on black screen

We’ve got a couple of different hardware scenarios now that worked with v8 and now do this in v9.2 … are we missing anything - the installers work with no erriors and then instead of getting an OS we get this cursor of nothing :frowning:

What graphics hardware?

On GRUB menu you can modify kernel options before boot. Remove rhgb and quiet (if there are such) and add (unless you did not install desktop packages and thus already have as default “runlevel”).

it doesn’t seem to be related to the graphics hardware.
If I install on one SSD - its fine.
if I split the install mounting /var and /home to md0 is broken - even though the installer completes with no issues.
This has worked. Now its not. I cannot work out what I am doing wrong / differently if anything.

I’ve tried remounting /home on the md0 after boot but it breaks completely.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.