JDK 1.7 & Weblogic 10.3.6

Hi Team -

We have installed Weblogic 10.3.6 on Rocky 8 Linux but Rock 8 comes with open jdk 1.8 However, we have a legacy application that needs open JDK 1.7 ?

Any recommendations how we can get open JDK 1.7 for Rocky 8?

Thanks