Weblogic on Rocky

Hi,
We were using CentOS 7 for Weblogic 11g, but it is not supported on Rocky8. We tried 12c as well but even that is not working. So is there a certified version of Weblogic that work on Rocky8?

Thanks

What is “not working”? Is it not installing? Have you tried using -ignoreSysPrereqs? There is not enough information to go off of here.

This is a question for Oracle. I would suggest to reach out to your Oracle support representative.

1 Like

They also have version 14.c
It would be good to know their system requirements for each version.