Unable to install in VMWare

Hi all

I didn’t know which category I should put this. I downloaded a minimal ISO image to install on VMWare but I am getting an error message, see attachment. Is it the ISO image or this is not yet supported in VMWare. I have several OSes running in VMWare including CentOS 7 (my favorite). Is anyone having a similar issue? I have tried downloading many copies but no success.

Just read the error message and klik next, then you can choose linux as OS and choose Centos 8 or something like that for kind or type that os.


Anything that tries to detect the distribution that is running is likely to give you a similar error, most will have an override if they can’t work it out as @afiadi says. Once RockyLinux is out the door I would expect the next releases / updates to third party software and repositories to detect Rocky and make it equivalent to CentOS/RHEL in their detection routines

Thanks Afiadi. I don’t know whay I never thought of this. It worked. Its installing now. Thank you so much.

Thanks for your response Markdiss. I followed Afiadi’s suggetions and its working.

Siap. You’re welcome :pray: