The scope of security support for Rocky 8.6 and 8.7?

Hello,

I would like to inquire about the scope of security support for Rocky Linux 8.6 and 8.7. Does the security support include fixing security-related bugs and addressing bugs that occur in the operating system? Additionally, could you please share any documents or official website links where the scope of the security support is detailed?

Thank you.

Rocky Linux 8.6 and 8.7 are no longer supported in any way by the Rocky Linux project. Only the most recent releases are supported, currently 8.10 and 9.4. See Rocky Linux Release and Version Guide - Rocky Linux Wiki

LTS support for older versions of Rocky Linux is available from companies like CIQ and OpenLogic.

Rocky follows the dark blue of RHEL in Red Hat Enterprise Linux Life Cycle - Red Hat Customer Portal

Every six months Red Hat releases new point update for RHEL. That is new features.
After such release, and up to next point update for that major version, RHEL gets security fixes.

RHEL 8 has now released its last point update (8.10) and is in Maintenance Phase (the long dark blue bar) to 2029. That is, critical security (and bug) fixes may be released for it.


Rocky can access source code of at most what is released within the dark blue. The light blue (EUS) and green(?) have never been accessible. Hence Rocky cannot support old point updates.

Does that mean that even if a bug occurs at the OS level, it cannot be supported?

Any rocky linux release older than current (8.10 and 9.4 as of this writing) is not supported and will not receive updates of any kind.