install kmod-wl

Errors during downloading metadata for repository ‘powertools’:


I’m guessing from the link provided you are using RockyLinux 9, please advise if that isn’t the case.

powertools is crb in RHEL 9, please disable/remove powertools and enable crb:

dnf config-manager --enable crb

Regards Tom.

but when i enable crb and installl kmod-wl i have this error:
Error: Unable to find a match: kmod-wl

I would recommend reading this on repositories in Rocky Linux: Rocky Linux Repositories - Rocky Wiki

kmod-wl is not in Rocky Linux 8 nor in 9. You will need to enable rpmfusion free, non-free, epel, and crb. Please see the following for more information: Configuration - RPM Fusion

actually i don’t have wifi in my computer please any advice that can help me to install wireless driver manager and thank you