Inst.text not working

I’m trying to do an install of Rocky 8.4 in text mode and it appears that the text mode doesn’t work. Is there a special trick to get it to work? I’ve installed CentOS systems for many years using the text mode install and never had a problem until now. It used to be as simple as adding the word text to the installer boot line, then it changed to inst.text, which doesn’t work with the 8.4 minimal iso.

inst.text should be sufficient. see below.

Can you show/describe what’s happening when you provide that option?

1 Like

I press Tab to be able to edit the boot line

Press Enter to continue

and it ends with

I’m doing the install on a remote VirtualBox host via Remote Desktop.