exFAT file system support

$ sudo dnf install epel-release
$ sudo dnf install exfat-utils fuse-exfat

is it missing any step?

tried also:

$ sudo dnf install rpmfusion-free-release
$ dnf install exfatprogs

no sucess so far opening disk formatted with exFAT system

Strange, as far as I can see on my system only fuse-exfat is required for mounting exfat drives.
You may have to provide more information.
Is it an external drive that you attach via USB?
does dmesg see it being attached?
is it listed by lsblk -f like below (with filesystem type)

└─sdc1 exfat exfat-32GB 685B-A707

Rocky 8.4

$ dnf install fuse-exfat
fails with Error:
“Unable to find match: fuse-exfat”

EPEL is up to date

Any idea ?

[root@rocky2 ~]# dnf search exfat
Last metadata expiration check: 1:24:32 ago on Tue 12 Oct 2021 07:37:21 AM UTC.
================================================================ Name & Summary Matched: exfat =================================================================
exfatprogs.x86_64 : Userspace utilities for exFAT filesystems
[root@rocky2 ~]# dnf info exfatprogs
Last metadata expiration check: 1:24:36 ago on Tue 12 Oct 2021 07:37:21 AM UTC.
Available Packages
Name         : exfatprogs
Version      : 1.1.2
Release      : 1.el8
Architecture : x86_64
Size         : 63 k
Source       : exfatprogs-1.1.2-1.el8.src.rpm
Repository   : epel
Summary      : Userspace utilities for exFAT filesystems
URL          : https://github.com/exfatprogs/exfatprogs
License      : GPLv2
Description  : Utilities for formatting and repairing exFAT filesystems.

GZU is correct. Only fuse-exfat is requied. But that is not in epel, but in rpmfusion-free. exfatprogs does not help with mounting exfat drives. You need to install the rpmfusion-free repo first and then install fuse-exfat.

“kenshiro” answer solved the issue:

$ sudo dnf install rpmfusion-free-release.noarch
$ sudo dnf install fuse-exfat

$ lsblk -fs is now showing external usb drive mounted at /run /media/username/ with exfat filesystem

I was expecting to see “exfat” in the output of:
$ cat /proc/filesystems | grep -v nodev