Cpupower missing and performance back to "powersave" default on RL9.2 Raspberry Pi image

Referring to Performance Issue of RL9 on Raspberry Pi 4 - #9 by skip77 it looks like the cpupower setting of “powersave” is still the default in RL9.2 in the RPi image. Furthermore, I can’t seem to find the cpupower service or what package to install to allow it to be enabled.

Thanks for reporting this, Alan! I’ll do some testing and see if there is a regression in 9.2 somehow. Good time for an image fix, with 9.3 right around the corner.

1 Like