ClamSMTP is missing


ClamSMTP is missing in EPEL 8 and 9. Can anyone tell me what happened to that package?

Thanks in advance!

You can try adding a feature request on RedHat’s bugzilla. Or you can ty to build it yoursefl with an fc34 or EPEL7 srpm. I havent’ tried, so I don’t know ifi it would work or not. I have a brief page, with links to better pages on building rpms at Building rpms,

As Rocky doesn’t maintain the EPEL repositories it would be best to ask the EPEL guys. This link might help:

It might also be worth explaining what it is, and what it does.

Thanks guys for the advice. I have already made a request to Buzilla Redhat.2123287 - Please branch and build clamsmtp in epel9

Any reason why you don’t use clamav-milter instead?
It works fine with postfix. postfix implements the generic mail filter API “milter”.
There are many different filters available already. Just have a look at:

dnf --enablerepo=epel search milter

I found a document on the internet how to install and configure it and it worked for RockyLinux 8. I will also try it for RockyLinux 9. Thank you very much!

Sep 6 20:30:50 mail clamav-milter[2564]: +++ Started at Tue Sep 6 20:30:50 2022

Sep 6 20:40:19 mail clamd[2426]: /tmp/clamav-ca4dcdf0a77edd5c8322edf86bb93ab5.tmp (deleted): Win.Test.EICAR_HDB-1 FOUND
Sep 6 20:40:19 mail postfix/cleanup[2709]: 81C0A280765: milter-reject: END-OF-MESSAGE from unknown[]: 5.7.1 Command rejected; from=nik@srv.lan to=ben@srv.lan proto=ESMTP helo=<[]>

Hi guys,

It also works on RockyLinux 9.