RTX 3090 with GUI issue

Hi, all
I recently install Rocky 8.4 on one of our existing machine with RTX 3090 installed
my problem is this: can’t use GUI environment (this is required to use PCoIP)

Can any one help me about this?

Thanks a lot

Can you provide more information about what errors you’re encountering? At what point are things failing?