Cannot update latest updates for RL 9.3

There are several updates available today for KDE but when I run dnf update this is what I see:

Problem 1: cannot install the best update candidate for package kf5-kimageformats-5.108.0-2.el9.x86_64

  • nothing provides libraw.so.23()(64bit) needed by kf5-kimageformats-5.115.0-2.el9.x86_64 from epel
    Problem 2: cannot install the best update candidate for package kf5-libkdcraw-23.04.3-2.el9.x86_64
  • nothing provides libraw.so.23()(64bit) needed by kf5-libkdcraw-23.08.5-1.el9.x86_64 from epel

Check out what has already been posted in relation to that: EPEL broken... now what? - #2 by iwalker

Since EPEL has rebuilt packages for RHEL 9.4, that means waiting for Rocky 9.4 and also perhaps for EPEL to rebuild some other packages (as suggested in linked thread).

1 Like