Unable to update Rocky 9.3 gnutls conflict

I’m getting the following error while doing a regular dnf update

[root@nobu ~]# dnf clean all
50 files removed
[root@nobu ~]# dnf update
Docker CE Stable - x86_64                                                                      133 kB/s |  44 kB     00:00
Extra Packages for Enterprise Linux 9 - x86_64                                                  14 MB/s |  21 MB     00:01
Extra Packages for Enterprise Linux 9 openh264 (From Cisco) - x86_64                           2.9 kB/s | 2.5 kB     00:00
Rocky Linux 9 - BaseOS                                                                         1.8 MB/s | 2.2 MB     00:01
Rocky Linux 9 - AppStream                                                                      8.1 MB/s | 7.4 MB     00:00
Rocky Linux 9 - Extras                                                                          18 kB/s |  14 kB     00:00
Error:
 Problem: package gnutls-dane-3.7.6-23.el9_3.3.x86_64 from @System requires gnutls(x86-64) = 3.7.6-23.el9_3.3, but none of the providers can be installed
  - cannot install both gnutls-3.7.6-23.el9_3.4.x86_64 from baseos and gnutls-3.7.6-23.el9_3.3.x86_64 from @System
  - cannot install the best update candidate for package gnutls-dane-3.7.6-23.el9_3.3.x86_64
  - cannot install the best update candidate for package gnutls-3.7.6-23.el9_3.3.x86_64
(try to add '--allowerasing' to command line to replace conflicting packages or '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
[root@nobu ~]# rpm -aq | grep gnutls
gnutls-3.7.6-23.el9_3.3.x86_64
gnutls-dane-3.7.6-23.el9_3.3.x86_64
gnutls-utils-3.7.6-23.el9_3.3.x86_64
[root@nobu ~]#

Maybe the packages are not yet available on the repos.

Thank you

Nevermind, I’m able to install now, probably some mirrors are not fully synced, set a mirror manually on the repo and It’s working now.