Unable to install terminator on rocky 9.1

Hi
I am unable to install Terminator on Rocky 9.1
I executed “dnf -y install terminator”
The errors are
No match for argument: terminator
Error: Unable to find a match: terminator


Please help
cheers

Hi,

Terminator is in EPEL repository so:

dnf install epel-release
dnf install terminator

If you are unable to find a package when attempting to install you can use https://pkgs.org, for example, searching for Terminator here shows it as being in EPEL. https://pkgs.org/search/?q=terminator

I concur with @iwalker . I use terminator as a terminal as well and have it installed on my RL 9.1 laptop using the EPEL.

1 Like

Thank you so much. Works as expected