Sshd service does not start

I installed rocky linux 8 and tried to access the server via ssh without success.

So I have read a few entries here and tried them without success. I was not able to resolve the problem based on those posts.

What I eventually did to fix it?

systemctl enable sshd --now

This worked…

I have not tested this yet with a reboot, however, this is at least a start.

I am now able to access my system via ssh.

Hope this helps.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.