Rocky Linux 9.2 Hyper V baloon error

I am running Rocky Linux 9.2 on a Hyper V Windows 10 Host. I keep getting these messages about balloon floor reached. How do I suppress these messages? I have 2 cores and 2gb ram for the vm. I looked at the dmesg log on my Rocky 8.8 vm and it has the same messages, but doesn’t show in the console.

I would first try disabling “dynamic memory” in the VM settings and see if that resolves the issue.