Authentic share samba in gnome

Hi everyone, I have accredited a rocky 9 on AD. Everything works except the samba shares of the server, that is, it asks me for the credentials and once you enter it gives me access.

This problem I had had on ubnuntu and solved I created a file in /etc/lightdm/lightdm.conf.d/00-hide-user-list.conf

This file has declared :slight_smile:

[SeatDefaults] greeter-hide-users=true



Being rocky with gdm management how do I change this parameter?