Rocky Linux 8.3 RC1 Available Now

Hooah! Rocky team rocks!

As a freelance web developer I’ve been using CentOS for years. Like many others.
On my desktop as my workstation as well as on my dedicated servers and VPS for me and my customers.
Planning on switching to Rocky as soon as stable version will be released.

Gonna try Rocky on my desktop and the minimal on a VPS as soon as possible (maybe next week).

Thanks again for the great job.

PS: my birthday was on April 29th, so you released my gift one day late, but no hard feelings. :rofl: :stuck_out_tongue_winking_eye:

1 Like

Oh happy joy joy… as 32 year olde UNIX user/admin, testing on my mid-2019 MacBook running Oracle Virtual Box 6.1.22 r144080 (Qt5.6.3) ak version 6.1. All fine, yum --assuemno, a few items and them installed… Great so far… THANKS TO ALL of your FOLKS in the background… :+1: :+1:

1 Like

I would guess that /etc/redhat-release, from a legal point of view might be named /etc/rocky-release… So saith my niece the lawyer.

Cannot install from bootable flash drive (DVD iso x86_x64):

It says “Error setting up base repository”. Any thoughts guys?
I’d like to instal and test it out as a workstation on my PC.


Try using “h t t p s ://” as the repo URL, worked for me.

Obviously fix the URL (I couldn’t work out how to get it to post, sorry).

[edit] actually you leave out the “h t t p s : / /” part anyway.

Hello Rocky Linux~ :+1:

Successfully installed Rocky Linux inside a VMware Workstation VM on a Windows 10 client. I will also test it on VMware vSphere 7, especially automatic customization using vSphere customization specifications and in combination with vRealize Automation and vRealize Orchestrator.

1 Like

Great Distro, smooth i love it :heart_eyes: :pray:, Thank you to make great distro, but I still want pipewire replace pulseaudio, because in My Rocky Linux jack audio server doesn’t work with pulseaudio.

Please note there are official Torrent’s as well.


Enjoy and happy seeding!


seems worth mentioning that the installers networking is disabled by default and you can try for ages to setup the sources if you have not enabled networking. Once you do the link work for me also

Already have a couple of VMs running with it pretty nicely. Encountered some issues installing from cockpit (CentOS Stream) but got solved very quickly. Unfortunately, it was late at night and didn’t make notes what failed.

Do we know if RC1 will be upgradable to the release version or whether we’ll need to install from scratch? Looking forward to install it on my home server.


Upgrading to GA from the RC will not be officially supported. A fresh install of the GA release is recommended for production use.


Is there a feel for how long it will be until the GA release? Have there been many issues reported that need resolving? Will there be a RC2?


I’m going to have to give you a “soon” for now. We’ll be releasing a May community update within the next few days that will hopefully give a better idea of timing.

You can view all open bugs reported in the last 30 days here.

There will not. We plan to move into 8.4 with a RC followed by a GA release.

1 Like

I wouldn’t call my home server “production” :smiley:

Does that mean the roadmap is 8.3 RC1 > 8.4 RC1 > GA or 8.3 RC1 > GA > 8.4 RC1 > GA?

8.3 RC1 > 8.4 RC1 > 8.4 GA.

Rocky Linux 8.4 will be the first GA release.


I have same issue with this.
Seems like issue when build flash disk using RUFUS in ISO mode.
After I re-created with DD mode, Installation Source is “Local Media” mode.