Need to install wkhtmltopdf for rocky linux 9, how?

To be honest, it would have been better for them just to label the rpm as EL9 instead of making it for a specific distribution. Since RHEL == Rocky, and RHEL == Alma, then Rocky is the same as Alma and you can use that rpm.

It’s almost like me using an Ubuntu deb package on Linux Mint. Mint is based on Ubuntu, so will work fine.