# Cve-2024-53197, cve-2024-53150 해당 취약점 해당 되나요?

**URL:** <https://forums.rockylinux.org/t/cve-2024-53197-cve-2024-53150/18251>\
**Category:** Rocky Linux Help & Support\
**Tags:** rocky-linux-8\
**Created:** [April 25, 2025, 8:16am UTC](https://forums.rockylinux.org/t/cve-2024-53197-cve-2024-53150/18251 "2025-04-25T08:16:10Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![wnsxochlh](https://avatars.discourse-cdn.com/v4/letter/w/0ea827/32.png) [@wnsxochlh](https://forums.rockylinux.org/u/wnsxochlh)\
**Post date:** [April 25, 2025, 8:16am UTC](https://forums.rockylinux.org/t/cve-2024-53197-cve-2024-53150/18251/1 "2025-04-25T08:16:10Z")

</div>

Rocky8 버전대를 사용하고 있습니다.  
CVE-2024-53197, CVE-2024-53150 취약점 관련하여  
커널 버전 4.19.325 업데이트가 가능한지 여부와 취약점 해당 사항이 있는 것인지  
전문가님들 답변을 요청드립니다.

---

<div class="post-metadata">

**Author:** ![label](https://avatars.discourse-cdn.com/v4/letter/l/c5a1d2/32.png) [@label](https://forums.rockylinux.org/u/label)\
**Post date:** [April 25, 2025, 8:23am UTC](https://forums.rockylinux.org/t/cve-2024-53197-cve-2024-53150/18251/2 "2025-04-25T08:23:49Z")

</div>

안녕하세요, 환영합니다!

CVE-2024-53197은 버전 4.18.0-553.44.1에서 수정되었습니다.

CVE-2024-53150은 버전 4.18.0-553.50.1에서 수정되었습니다.

`dnf update`를 실행하고 재부팅하세요. 그 후 `uname -r`을 사용하여 `4.18.0-553.50.1`을 실행하고 있는지 확인합니다.

`4.19.325`를 설치할 필요는 없습니다.

도움이 되었기를 바랍니다!

---

<div class="post-metadata">

**Author:** ![wnsxochlh](https://avatars.discourse-cdn.com/v4/letter/w/0ea827/32.png) [@wnsxochlh](https://forums.rockylinux.org/u/wnsxochlh)\
**Post date:** [April 25, 2025, 8:32am UTC](https://forums.rockylinux.org/t/cve-2024-53197-cve-2024-53150/18251/3 "2025-04-25T08:32:29Z")

</div>

너무 감사드립니다.  
지금 주신 답변으로도 충분하지만  
한가지 더 문의를 드려보자면 4.19.325 커널 버전은 업데이트를 할 수 없는 건가요?

---

<div class="post-metadata">

**Author:** ![wnsxochlh](https://avatars.discourse-cdn.com/v4/letter/w/0ea827/32.png) [@wnsxochlh](https://forums.rockylinux.org/u/wnsxochlh)\
**Post date:** [April 25, 2025, 8:54am UTC](https://forums.rockylinux.org/t/cve-2024-53197-cve-2024-53150/18251/4 "2025-04-25T08:54:49Z")

</div>

마지막으로 한가지더 문의 드립니다.  
4.18.0-553.50.1 버전 업그레이드 이후 해당 취약점 조치가 되어 있는지 확인 할 수 있는 방법이 있을까요?  
명령어 및 config 파일 등으로 확인여부가 필요해요.

---

<div class="post-metadata">

**Author:** ![label](https://avatars.discourse-cdn.com/v4/letter/l/c5a1d2/32.png) [@label](https://forums.rockylinux.org/u/label)\
**Post date:** [April 25, 2025, 11:32am UTC](https://forums.rockylinux.org/t/cve-2024-53197-cve-2024-53150/18251/5 "2025-04-25T11:32:37Z")

</div>

> [@wnsxochlh](#):
>
> 너무 감사드립니다.  
> 지금 주신 답변으로도 충분하지만  
> 한가지 더 문의를 드려보자면 4.19.325 커널 버전은 업데이트를 할 수 없는 건가요?

천만에요.

불가능합니다. 최신 커널을 원하시면 [https://elrepo.org](https://elrepo.org) 을 사용하세요. 현재 6.1.34와 6.14.3이 있습니다.

> [@wnsxochlh](#):
>
> 마지막으로 한가지더 문의 드립니다.  
> 4.18.0-553.50.1 버전 업그레이드 이후 해당 취약점 조치가 되어 있는지 확인 할 수 있는 방법이 있을까요?  
> 명령어 및 config 파일 등으로 확인여부가 필요해요.

확인하려면 `rpm -q kernel --changelog` 명령을 실행하세요. 예를 들어…

```auto
[root@cm01 ~]# rpm -q kernel --changelog | grep CVE-2024-53197
- ALSA: usb-audio: Fix potential out-of-bound accesses for Extigy and Mbox devices (Jaroslav Kysela) [RHEL-81786] {CVE-2024-53197}
- ALSA: usb-audio: Fix potential out-of-bound accesses for Extigy and Mbox devices (Jaroslav Kysela) [RHEL-81786] {CVE-2024-53197}
- ALSA: usb-audio: Fix potential out-of-bound accesses for Extigy and Mbox devices (Jaroslav Kysela) [RHEL-81786] {CVE-2024-53197}
[root@cm01 ~]# rpm -q kernel --changelog | grep CVE-2024-53150
- ALSA: usb-audio: Fix out of bounds reads when finding clock sources (Jarod Wilson) [RHEL-86737] {CVE-2024-53150}

```
